Вводятся величины X,Y целого типа. Написать программу для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать программу для X=5 и Y=-11.
Var x,y,T:integer;
begin
write(x=);read(x);
write(y=);read(y);
T:=x;
x:=y;
y:=T;
writeln(после обмена);
writeln(x=,x, y=,y);
end.
ТЕСТИРОВАНИЕ:
x=5
y=-11
после обмена
x=-11 y=5
Оцени ответ
