Написать программу в Pascal
1)найти значение выражения y=1/x
2) Вычислить значение выражения y= корень из x делённое на x+1
1) var y,x:real;
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;
y:=sqrt(x)/(x+1);
writeln(y);
end.
Оцени ответ
