Нужно составить программу (Pascal) определяющую является ли число А кратным числу В.
var a,b: integer;
begin
readln(a);
readln(b);
if (a mod b)=0 then
writeln(Число кратно)
else writeln(Число не кратно);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Нужно составить программу (Pascal) определяющую является ли число А кратным числу В.
var a,b: integer;
begin
readln(a);
readln(b);
if (a mod b)=0 then
writeln(Число кратно)
else writeln(Число не кратно);
end.