ПОМОГИТЕ СРОЧНО!
Входные данные
Даны три натуральных числа a, b, c, записанные в отдельных строках. Определите, существует ли неворожденный треугольник с такими сторонами.
Выходные данные
Если треугольник существует, выведите строку YES, иначе выведите строку NO.
Var a,b,c : real;
begin
writeln(a=);
readln(a);
writeln(b=);
readln(b);
writeln(c=);
readln(c);
if (a+b>c) and (a+c>b) and (b+c>a)
then writeln(YES)
else writeln(NO);
end.
Оцени ответ
