Напишите программу в с++ с помощью switch: Пользователь вводит число.Определить, является ли оно четным.

#include
using namespace std;

int main(){
          int a;
          cin>>a;
          switch (a%2){
                 case 0:
                      {
                      cout<<"Yes";
                      break;
                      } 
                default:
                         cout<<"No";
                         }
          cin.get();
          cin.get();
          return 0;
          }

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку