Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу.

Var a,b,c:real;
begin;
readln(a);
readln(b);
c:=sqrt(sqr(a)+sqr(b));
writeln(c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку