Составить программу.Паскаль. Найти сумму чисел, делящихся без остатка на 4, меньших 100 и заканчивающихся на 2 или 8.
var
i,s:integer;
begin
s:=0;
for i:=0 to 100 do begin
if (i mod 4 = 0) then for i:=0 to 100 do
if (i mod 10=2) or (i mod 10=8) then s:=s+i;;
write(Summa = ,s);
end;
end.
Оцени ответ
