Составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.

var a:integer;
begin
writeln(Days Of Week);
readln(a);
case a of
1: write(Monday);
2: write(Tuesday);
3: write(Wednesday);
4: write(Thursday);
5: write(Friday);
6: write(Saturday);
7: write(Sunday);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку