Помогите составить программу и блок-схему к задаче: вычисление площади треугольника по формуле Герона.
Программа без контроля входных данных, т.е. треугольник должет существовать:
var a,b,c,s,p:real;
begin
write(a=);readln(a);
write(b=);readln(b);
write(c=);readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s=,s:6:2);
end.
Оцени ответ
