Даны целые числа X,Y,Z. Вычислить MAX(X+Y+Z, XYZ)
Начертить блок-схему
Составить программу в паскале

Программа:
var x,y,z,max:integer;
 begin
write(x=);readln(x);
write(y=);readln(y);
write(z=);readln(z);
if x+y+z>x*y*z
  then max:=x+y+z
 else max:=x*y*z;
writeln(max=,max);
end.
Схема - в файле

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку