Питон. Последовательность состоит из натуральных чисел и завершается числом 0. Определите, сколько элементов этой последовательности равны ее наибольшему элементу.

arr = [0, 9, 9, 3, 4, 5, 6, 7, 8, 9, 0] # Заполняем элементами массив
count = 0
maximum = max(arr)
for elem in arr:
    if elem == maximum:
        count += 1
print(count)

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку