Составить программу. В кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале
Var i,k,s:integer;
begin
k:=15-2;
for i:=1 to 25 do
begin
k:=k+2;
s:=s+k;
end;
writeln(Количество кресел = ,s);
end.
Оцени ответ
