Напишите программу на определения суммы всех нечетный чисел от 1 до 99 включительно. Пожалуйста

Begin
    var s:=ArrGen(50, i -> 2*i+1).Aggregate((s,i)->s+i);
    writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку