Составить программу вычисления произведения второй и третьей цифр целого четырёхзначного числа.Экран должен иметь вид:
Введите четырёхзначное число:3456
4х5=20

Program Pascal;
var a: integer;
begin
write(Введите четырёхзначное число:);
readln(a);
writeln((a mod 100),x,(a mod 10),=,(a mod 100)*(a mod 10));
readln()
end.

// C++
#include "stdafx.h"
#include
#include

using namespace std;

int main()
{
    int a;
    cout << "Введите четырёхзначное число:";
    cin >> a;
    cout << endl << (a%100) << "x" << (a%10) << "=" << (a%100)*(a%10) << endl;
    _getch();
}

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку