Дан массив В, содержащий 2 строки и 4 столбца. Составить программу нахождения суммы элементов этого массива.
Помогите сделать, желательно с объяснениями, просто пропустил эту тему:(
// PascalABC.Net 3.0, сборка 1066
begin
var a:=MatrixRandom(2,4,-25,25);
Writeln(Исходная матрица: ,a);
var s:=0;
for var i:=0 to 1 do
for var j:=0 to 3 do
s+=a[i,j];
Writeln(Сумма элементов равна ,s)
end.
Тестовое решение:
Исходная матрица: [[-15,-12,-9,5],[-8,-3,-23,7]]
Сумма элементов равна -58
Оцени ответ
