Составить программу,решающую следующую задачу: дано трехзначное число. Вывести число, полученное при перестановке крайних цифр исходно числа.
Пожалуйста, помогите!!!
Паскаль:
program chislo;
var N,c1,c2,c3:integer;
begin
readln(N);
c1:=N div 100; {цифра разряда сотен}
c2:=(N div 10) mod 10;
c3:=N mod 10;{цифра разряда единиц}
writeln(c3*100+c2*10+c1);
end.
Оцени ответ
