Помогите составить программу, которая организует ввод массива a[1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.

Var ar:array[1..10] of integer;
i:integer;
begin;
for i:=1 to 10 do
begin;
   write(Введите ,i, элемент массива:);
   readln(ar[i]);
      if ar[i]<0 then ar[i]:=abs(ar[i]);
end;
writeln(Final array:);
for i:=1 to 10 do
write(ar[i]:4);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку