Написать программу четности и нечётности числа. На языке Паскаль
Var a:integer;
begin
writeln(введите число);readln(a);
if (a mod 2=0) then writeln(четно) else writeln(нечетно);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var a:integer;
begin
writeln(введите число);readln(a);
if (a mod 2=0) then writeln(четно) else writeln(нечетно);
end.