Ребяяята, срочно. Напишите программу для Паскаль.
Заполнить массив а[1:10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.
// PascalABC.Net 3.0, сборка 1066
begin
var a:=SeqRandom(10,1,20).ToArray;
Writeln(Созданный массив: ,a);
Write(Результат: );
a.Where(x->x mod 2 = 0).Println
end.
Тестовое решение:
Созданный массив: [8,15,5,17,12,8,10,7,3,20]
Результат: 8 12 8 10 20
Оцени ответ
