Составить программу вычисления суммы всех чисел в интервале от 1 до 1000

Var i,k:integer;
begin;
for i:=1 to 1000 do
k:=k+i;
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку