1)составить программу, которая подсчитает объем любого шара по формуле: V=4/3Пr^3
2)даны действительные числа x и y. необходимо определить принадлежит ли точка с координатами (x,y) окружности с радиусом R и центром в точке (x1,y1).
3)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.
cрочно надо на языке паскаль составить плиз)
Program Shar;
Var
r, v: Real;
Begin
Write(r = );
ReadLn(r);
v := 4 / 3 * 3.14 * r * r * r;
WriteLn(v = , v);
ReadLn;
End.
Оцени ответ
