Даны три отрезка a,b,c. Являются ли они сторонами треугольника? Написать программу для проверки

Var a,b,c:real;
begin
write(a=);readln(a);
write(b=); readln(b);
write(c=); readln(c);
if (a+b>c)and(a+c>b)and(b+c>a)
 then writeln(Введенные числа являются сторонами треугольника)
 else writeln(Введенные числа не являются сторонами треугольника);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку