Составить программу которая находит количество двух значных чисел у которых цыфры упарядачены по взрастанию

// PascalABC.Net 3.0, сборка 1066
var
  i,j,k:integer;
begin
  k:=0;
  for i:=1 to 9 do
    for j:=i+1 to 9 do
    begin; Inc(k); Write(i,j, ) end;
  Writeln;
  Writeln(Количество чисел равно ,k)
end.

Результат выполнения программы:
12 13 14 15 16 17 18 19 23 24 25 26 27 28 29 34 35 36 37 38 39 45 46 47 48 49 56 57 58 59 67 68 69 78 79 89
Количество чисел равно 36


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку