Составьте программу в паскале Пожалуйста !!!
Подсчитать произведение первых семнадцати целых положительных чисел
Var i : integer; p:int64;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.
Оцени ответ