Составьте программу в паскале ,очень надо и быстро пожалуйста !!
Подсчитать произведение первых семнадцати целых положительных чисел

Var i : integer; p:real;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×