Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них совпадают символы, стоящие в одной и той же позиции.

Var s1,s2 : String;
 i,n : Byte;
Function Min(a,b : Byte) : Byte;
Begin
  If aend;
Begin
  Readln(s1);
  Readln(s2);
  n:=0;
  For i:=1 to Min(Length(s1),Length(s2)) do If s1[i]=s2[i] then Inc(n);
  Writeln(n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку