Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ниже предоставлен рекомендуемый вид экрана во время работы с программой
Введите сумму покупки 1200
Сумма покупки с учётом скидки 1080

Точно не уверен но вроде так:

var
 s:real;
begin
writeln (Введите сумму покупки: );
readln(s);
if s>1000 then
begin
writeln(Сумма покупки с учётом скидки: ,s*0.9:0:2, руб.);
end
else
writeln(Сумма покупки: ,s:0:2, руб.);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку