Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ниже предоставлен рекомендуемый вид экрана во время работы с программой
Введите сумму покупки 1200
Сумма покупки с учётом скидки 1080

Program pr1;
var s: real;
Begin
Write(Введите стоимость покупки );
Readln(s);
if (s>1000) then s:=s*0,9;
Writeln(Сумма покупки с учетом скидки ,s);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку