Написать программу в паскале,подсчитывающую сколько слов в заданной фразе(предложении)

Program slovo;const symbols = [ , ;, :, -,?,!,.,,];var s:string;    i:byte;    n:integer;begin  writeln(введите строку);  readln(s);  for i:=1 to length(s) do begin    if (s[i] in Symbols) and not (s[i-1] in Symbols) then n:=n+1;  end;  writeln(в строке ,n, слов);  readln;end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку