Составьте программу( Pascal), которая заполняет массив a (1..10) случайными целыми числами от 1 до 20 и выводит на экран элементы, значения которых больше 5 и меньше 15

Var a:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=rndom(20)+1;
write(a[i], )
end;
writeln;
for i:=1 to 10 do
if (a[i]>5) and (a[i]<15) then write(a[i], )
end.


Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку