10 баллов! составьте программу выводящую на экран значение любого элемента массива В[10]вещественных чисел по введенному с клавиатуры индекса. в паскале

Var
x, i: integer;
b: array[1..10] of real;
begin
for i:=1 to 10 do
begin
write(B[, i, ] = );
readln(b[i]);
end;
write(Индекс: );
readln(x);
if (x>0) and (x<11) then
write(B[, x, ] = , b[x])
else
write(Нет значений для данного индекса
)end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку