Написать программу в Паскале (ВВОДИТЬ ЧИСЛА ДО ТЕХ ПОР ПОКА ОЧЕРЕДНОЕ НЕ ОКАЖЕТСЯ РАВНО 0,НАЙТИ СУММУ ЧИСЕЛ С ЧЕТНЫМ ПОРЯДКОВЫМ НОМЕРОМ)
Var a,i,s:integer;
begin
write(a=); readln(a);
s:=0;i:=1;
while a<>0 do
begin
if i mod 2 =0 then s:=s+a;
i:=i+1;
write(a=); readln(a);
end;
writeln(s=,s);
end.
Оцени ответ
