
В одномерном массиве а(к) хранятся результаты социологического опроса, напишите программу для подсчета кол-ва результатов отклоняющихся от среднего не более чем на 7% кол-во людей:200.
[0;100]случайные числа(балы которые ставят люди).
Программа должна быть написанна для Visual Basic.

using System;
using System.Linq;
namespace Interesting {
class Program {
static void Main(params int[] a) {
int n = 0;
foreach (int i in a) {
n += (Math.Abs(i - a.Average()) / 100 <= 0.07) ? 1 : 0;
}
Console.WriteLine(n);
}
}
}
Оцени ответ