Составьте программу, позволяющую проверить правописание "жи" и "ши" в строке s. Выведите на экран количество допущенных ошибок и исправленную строку.
Var
b,i:integer;
S:string;
Begin
Readln(S);
b:=0;
For i:=1 to length(s) do
if i
End;
Writeln(b);
Writeln(s);
End.
Оцени ответ
