Напишите программу для ABC Pascal для вывода n числа Фибоначчи, где n <=40. Массив не использовать
Var a,b,c,i,n: integer;
begin
write(n = );
readln(n);
a := 0;
write(a, ); b := 1; write(b, );
for i:=3 to n do begin
write(a+b, );
c := b;
b := a + b;
a := c
end;end.
Оцени ответ
