Население города увеличивается на 3% каждый год. В 2013 году население города
составляло 65000 человек. Напишите программу, которая выведет на экран
предсказываемую численность населения города в каждом году, вплоть до 2030.
Помогите пожалуйста, срочно нужно. Программа в Visual Basic

Вот консольное программа:
    Sub Main()
        Dim p As Integer
        p = 65000
        For i = 2013 To 2030
            Console.WriteLine("{0} - {1}", i, p)
            p = p * 1.03
        Next i
        Console.ReadLine()
    End Sub

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку