Составить программу для определения произведения квадратов чисел 1,3,5.........15 (оператор for)

var
    i,s:integer;
Begin
    s:=1;
    for i:= 1 to 15 do
        if i mod 2=1 then s:=s*i*i;
    writeln(s);
End.
       

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку