помогите пожалуйста составить программу для этой задачи в паскале... уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.

Program znanija;var a,b,c,t : real ;begin writeln(BBedite a ); readln(a);b:=200;if b>50 thenc:=b-50;t:=((c/100)*120)*a;c:=t+50*a;writeln( a = , c );end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку