Помогите пожалуйста!!Умоляю! Нужно написать программу на языке паскаль
Дан массив из 10 целых чисел. Определить, что больше: среднее арифметическое максимального и минимального элементов, или среднее арифметическое всех элементов массива.
Var m : array[1..10] of Integer;
max,min,sum,i : Integer;
Begin
min:=1; max:=1; sum:=0;
For i:=1 to 10 do
Begin
m[i]:=Random(100);
sum:=sum+m[i];
If m[i]
Writeln(m[i]);
end;
Writeln(Ср.арифм. макс.и мин. элементов: , (m[max]+m[min])/2);
Writeln(Ср.арифм. всех элементов: , sum/10);
end.
Оцени ответ