1)составить программу,которая распечатает значения функций Y=2X+3 на отрезке [0;2,5]с шагом 0,1.

2)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.

cрочно надо на языке паскаль составить плиз)

Program PR1;
uses crt;
var x:real;
Begin
clrscr;
x:=0;
while x<=2.5 do begin
writeln(Y=,2*x+3);
x:=x+0.1;
end;
end.

2)

Program PR1;
uses crt;
var b:array[1..16] of integer;
i,p:integer;
Begin
clrscr;
for i:=1 to 16 do begin
writeln(Vvedite ,i,-i chislo massiva);
readln(b[i]);
end;
writeln(Vvedite P);
readln(p);
for i:=1 to 16 do if b[i]=p then writeln(i, ,b[i]);
end.


 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку