Составить программу которая удаляет из строки заданный символ (,) и вставляет в строку другой заданный символ (.)

Var i: Integer; n: String;
Begin
readln(n);
for i := 1 to length(n) do
  if n[i] = , then n[i] := .;
writeln(n);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку