Помогите с Паскалем.Надо составить программу.
1)У наибольшего из чисел x,y,z найти цифру младшего разряда(единиц) и остаток от его деления на 3.
2)Написать программу,которая по номеру дня недели выдаёт количество уроков на следующий день.

2. var n: Integer;
Begin
readln(n);
write(Уроков );
case n of
1: writeln(6);
2: writeln(6);
3: writeln(6);
4: writeln(5);
5: writeln(5);
6: writeln(нет);
7: writeln(6);
end;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку