За 8 класс
Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт запрашивайте у пользователя программы.
Программа на паскале:
var n: integer;
begin
write(Введите число Мбайт: );
readln(n);
write(n, Мбайт = , 1024 * 1024 * 8 * n, бит);
end.
Оцени ответ
