Составьте программу, которая формирует массив из 16 целых чисел находит количество чётных чисел

#include
using namespace std;
int main()  
{
int mas[16], ans=0;
for (int i = 0; i<16; i++)  {   
cin >> mas[i];   
if(mas[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
Вот решение на c++

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку