Составить программу нахождения по формуле герона

Program abc;
uses crt;
var a,b,c,P,S,P2:real;
begin
writeln(Введите первую сторону: );
readln(a);
writeln(Введите вторую сторону: );
readln(b);
writeln(Введите третью сторону: );
readln(c);
if (a+bwriteln(Ваш треугольник не существует)
else
P:=a+b+c;
P2:=P/2;
S:=sqrt(P2*(P2-a)*(P2-b)*(P2-c));
writeln(Площадь = ,S);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку