Составьте программу которая позволяет ввести строки s, затем после каждой буквы "а" вставляет пробел. Pascal ABC, срочно

Вот программа:
var s,s1:string; i:integer;
begin
writeln(Введите строку:);
readln(s);
s1:=;
for i:=1 to length(s) do
 if s[i]=а then s1:=s1+s[i]+ else s1:=s1+s[i];
writeln(s1);
end.
Здесь буква "а" - русская

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку