Составить программу,которая во введенном слове подсчитывала бы число букв <а> и заменяла их буквами б

Var S : String;
    n : Byte;
Begin
  Readln(S);
  While Pos(а,S)>0 do
  Begin
    Inc(n);
    S[Pos(а,S)]:=б;
  end;
  Writeln(S,  всего замен: ,n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку