Помогите написать программу на паскале
Перед всеми 3 большая фигурная скобка
e^2x+e^3x+|корень х|, x<-2
N= e^2x-корень x^2 +2, -2≤x≤2
x^2 + x+1 lnx+ln2x, x>2
Функции, конечно, распознаются с трудом. Возможно, что они такие:
var x,N:real;
begin
write(x=);readln(x);
if x<-2
then N:=exp(2*x) + exp(3*x) + abs(sqrt(x))
else if x<=2 then N:=exp(2*x) - sqrt(x*x+2)
else N:=(x*x+x+1)/(ln(x)+ln(2*x));
writeln(N=,N);
end.
Оцени ответ
