Задан вес B в килограммах,ввести данную величину в тоннах,в граммах
Помогите составить программу по информатике
B = InputBox("Введи значение в килограммах!")
gr = b*1000
t = b/1000
MsgBox "Тонны: " & t & "Граммы: " & gr
(Это VBS)
VAR
a,b,c:integer;
BEGIN
Read(a);
Write(Тонны:);
WriteLn(a*1000);
Write(Граммы:);
WriteLn(a/1000);
END.
(Это Pascal)
Оцени ответ
