Составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра в два раза больше второй . Заранее спасибо !

Var i:integer;
begin
for i:=10 to 99 do
if (i div 10)=(i mod 10)*2 then write(i:4);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку